LINK unresponsive

2 replies [Last post]
dsotmman
Title: NooBot
Joined: 04/22/2013
Posts:
BotPoints: 6
User offline. Last seen 4 years 36 weeks ago.

Is there a way to reset the LINK's calibration, as I had tried to recalibrate it, then it stopped being responsive to touch at all.

TBTF
TBTF's picture
Title: NooBot
Joined: 07/11/2010
Posts:
BotPoints: 25
User offline. Last seen 4 years 41 weeks ago.

I believe re-installing the firmware resets the touch screen's calibration to a default calibration.

Norman Advanced Robotics
#YOLOSWAG

Jeremy Rand
Jeremy Rand's picture
Title: Botball Youth Advisory Council
Joined: 04/03/2009
Posts:
BotPoints: 1168
User offline. Last seen 2 years 48 weeks ago.

TBTF is correct. I was helping a team with their Link a few months ago; they had tried to calibrate but had accidentally double-clicked once, which completely screwed over the calibration. A firmware reflash restored the default settings.

-Jeremy Rand
Senior Programmer, Team SNARC (2012-2013), Norman Advanced (2010-2011), Norman HS (2008-2009), Norman North (2005-2007), Whittier MS (2003-2004)
2012-2013 VP of Tech, 2011 President, Botball YAC (2009-2013)
Mentor, Alcott and Whittier MS