Wallaby doesn't boot - black screen

2 replies [Last post]
Montiey
Montiey's picture
Title: NooBot
Joined: 11/08/2017
Posts:
BotPoints: 3
User offline. Last seen 49 weeks 3 days ago.

One of our Wallaby controllers stopped working today; I remember shutting it down the day before, and now only the red LED comes on. The battery is fully charged; have tried with other batteries (one that might have been dead causes the orange LED to flash, what does this mean?).

Is there a firmware flashing boot loader procedure for the wallaby? The only helpful resource I found online was the reset procedure for the KIPR Link, not the wallaby.

Any help would be appreciated!

linglanglong
Title: NooBot
Joined: 11/08/2017
Posts:
BotPoints: 10
User offline. Last seen 38 weeks 9 hours ago.

I am sorry to hear that that happened to your Wallaby. I have spent time repairing CBCs and Links, but not the Wallaby.
There are some recovery files on KIPR's Github that you can try. I haven't tried them, but I will do some experimenting and get back to you, if i find something that works.

Here is the link below.
https://github.com/kipr/wallaby-recovery

rossman_2
Title: NooBot
Joined: 03/20/2010
Posts:
BotPoints: 2
User offline. Last seen 25 weeks 2 days ago.

We're having this exact problem. We tried powering off/on, disconnecting/reconnecting the battery, and unplugging all actuators. No effect. Then we tried swapping batteries and the wallaby came on. Note, both batteries were charged. Our other wallaby (which was working the whole time) continued to work even with the swapped battery. No idea what could have been the problem.

Is this an indicator of a potentially failing wallaby? Does anyone have any ideas?

I saw the post about the recovery files. I'm not sure what to do with that. Could someone provide instructions?